Co to oznacza dla osób, które posiadają procesory w swoich komputerach/laptopach, które posiadają wersję procesora i586, albo i386?
A to, że najnowszy system nie będzie kompatybilny z ich procesorem, a więc nie będzie możliwe zainstalowanie go, użytkowanie, czy próbę aktualizacji. Nie daję gwaranci, że nie zostanie to jakoś naprawione, ale z tego co można przeczytać to Canonical nie zmieni zdania.
Taka polityka gwarantuje przyspieszenie systemu, ale jak napisałem: powoduje odcięcie się od starych procesorów.

ale ten komentarz jest sugestywny:

EN >> which processor is this? anything older than i686 isn’t supported in maverick
tłumaczenie – PL >>który procesor to jest? Wszystkie starsze i686 nie jest obsługiwana w maverick

Źródło: bugs.launchpad.net

ps. jeśli używasz chrome/chromium możesz przetłumaczyć całość
Advertisements

2 myśli na temat “Ubuntu 10.10 w i686 (problem starszych procesorów)

  1. „Co to oznacza dla osób, które posiadają procesory w swoich komputerach/laptopach…”

    No tak, powszechnie wiadomo, że najmniej problemów mają osoby, które nie posiadają procesory w swoich komputerach/laptopach.

    Czy ty, nieszczęsny człowieku, w ogóle czytasz to co napiszesz? Czy też z góry zakładasz, że taki geniusz jak ty błędów nie popełnia?

    Lubię to

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s