!!! INSTALUJESZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ, NIE PONOSZĘ WINY ZA USZKODZENIE SYSTEMU LUB JEGO ZŁE DZIAŁANIE !!!

wszyscy:
linux-headers-2.6.36-rc7 (wersje i386)

linux-headers-2.6.36-rc8 (tylko systemy 64 bit!!)

Odpowiedznio dla rodzajów systemu:
linux-headers-2.6.36-amd64-rc8
=====
linux-headers-2.6.36-i386

i na koniec jak wyżej, każdy pobiera paczkę odpowiednią dla swojego rodzaju systemu:
linux-image-2.6.36-amd64-rc8
=====
linux-image-2.6.36-i386
i instalujemy…
————-
Kernel nie jest kompatybilny ze sterownikami nVidia, więc prawdopodobnie nie zadziałają one na tym kernel-u
zostało to poprawione, choć może występować…
warto podczas instalacji przyglądać się temu co się dzieje.

ps.
post został zaktualizowany…do najnowszych wersji kernel-a 🙂 dla 64 bit wersji systemu Ubuntu jest wersja rc 8 – zaś dla 32 bit jest wersja rc7.

Advertisements

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s