Aby zainstalować kadu beta 10 na ubuntu potrzebujemy… zainstalować trochę rzeczy:
Teraz zależnie od tego, czy mamy oryginalne paczki libgadu, czy nie (np. posiadamy zainstalowane paczki z repo pidgin-devel) pobieramy te paczki (odpowiednio dla każdej z architektur) jest to wersja 1.9.0:
i386 (32 bit):
libgadu
libgadu-dev
x86_64 (64 bit):
libgadu
libgadu-dev
Po zainstalowaniu podanych paczek, oczywiście dla swojego rodzaju systemu, przechodzimy do instalacji…
sudo apt-get install cmake aspell aspell-pl libao-dev libsndfile1 libxtst-dev curl libqca2 libqca2-dev libsndfile1-dev libxss-dev phonon zlib1g-dev libxfixes-dev libx11-dev libwx11-dev libxrender-dev build-essential libidn11-dev zlib1g-dev libphonon-dev libx11-xcb-dev x11-utils libx11-6 libaspell-dev dpkg-dev libasound2-dev
Do komilacji, musi być zainstalowany libgadu-dev
Po zainstalowaniu powyższych paczek, przechodzimy do kompilacji…

To będzie krótka instrukcja 🙂
Ściągamy paczkę: kadu 0.6.6 beta 11 – rozpakowywujemy (np. na pulpicie). Otwieramy Terminal/konsole i już w Terminalu wchodzimy do rozpakowanego katalogu. Teraz wydajemy polecenie:
cmake . -DCMAKE_INSTALL_PREFIX=/usr
po zakończeniu pierwszej komendy, wydajemy kolejne polecenie: make
Po dłuższej chwili czas na instalację: sudo make install
Teraz tworzymy aktywator w panelu na pulpicie i wpisujemy w niego, po prostu: kadu.
I możemy się cieszyć najnowszym wydaniem komunikatora kadu 🙂

aktualizacja…
obecnie już jest kadu 0.6.6 beta 11, dlatego link został poprawiony 🙂

Advertisements

3 myśli na temat “instalacja kadu 0.6.6 beta na Ubuntu (10.10)

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s